<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"282811705,282811706","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":0,"applicationTime":664,"agent":""}</script>
<script>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</script>
<script src='https://cdn.rivals.com/production/assets/window_name-426a8929f8d33048988258b1fc9ba7fa371d790b3661496339ffb6f2b1141c3f.js'></script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='stage.guce.rivals.com' name='oath:guce:consent-host'>
<meta content='true' name='oath:guce:report-only'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<rv-google-analytics google-analytics-id='UA-81891349-1' ng-hide></rv-google-analytics>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-17665c085dfaf620c961e1c0ddea354a20565cd5002add288461398e9f21d1eb.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansCondFonts-74c0340099b3ec93e18951b2b059a74493c5db2e72ef7acd1cf1c42a6e4a523d.css' rel='stylesheet'>
<title>UCFSports  -  Josh Heupel talks camp: Dillon Gabriel&#39;s progress, OL depth and more</title>
<meta content='UCFSports  -  Josh Heupel talks camp: Dillon Gabriel&#39;s progress, OL depth and more' property='og:title'>
<meta content='

UCF head coach Josh Heupel spoke with the media on Thursday, Aug. 27, roughly 10 practices into preseason camp.' name='description'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-0b77247dc2732b76050324dda220dfa8ad5d75cce2498d7b77a63b9512c9bf4c.css" />


<script src="https://cdn.rivals.com/production/assets/lib-6c022b93a90b8980b59dc8365df99c024fc31b928721a316b58736a1fa13e26e.js"></script>
<script src='/javascript/config.js'></script>
<script src="https://cdn.rivals.com/production/assets/application-5accfb6b86b76cbc6aef9c79a282dbc560150c6973f567b517a2d26c334cae00.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="GO6MXAcAZycovzszG3deUzITq9vkU5e3lNYPYD0Gq6zIOFDjGM3gDSDWzQZ4ODZYJO9qv7RMLZEKezE8P9oqPg==" />
<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-fdff72b91f19d75cf51d8bdb22cf7f1c7435213329db92847ab8cd17911cc566.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-171b5725637bfa4769cee9b7c9352a74b2ba24d525be5b720e267e8adf48012c.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://ucf.rivals.com/news/josh-heupel-talks-camp-dillon-gabriel-s-progress-ol-depth-and-more' property='og:url'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_headline_primary/jjytrxsfq7rkgvupwnnm' property='og:image'>
<meta content='

UCF head coach Josh Heupel spoke with the media on Thursday, Aug. 27, roughly 10 practices into preseason camp.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2020-08-27 13:13:18 -0500' property='article:published_time'>
<meta content='2020-08-27 13:13:18 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-79d2adbade85e1e68905ea1a26278770384c72769e302a0dae0424b3991cb8c0.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-fad0448de054b018c1fb496c82e4d147e36e025324f6097d939a6223773c6408.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-d83a481672df92fa565a3c3e4490fe8538a8cca8f2f6c8bc04b4e003da9c1f95.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-dde27fd6889cda35c548e8f311394eb5ad38fd060061150fb984469c56db0a8d.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-1b293697db4809dca023fcaee39f7266c5278095067b8f6c8edb1bcc1cf9029a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-160b06011cecdf794bd4037752e257bf4272d38e105b58b8b63ff4e510d25a7a.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-b53ef0fb1afaa6ee435ba26728402dd43f9f2853b6a2932fa7d9fb70fc5e35ce.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-95c2973fbaef93d4c790667ba039b95898451bb04f5b2b399071e6483347812d.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-a223232b426f12e2f04f4a3aecf49f46b9e0a79cd886e7a210e0cdf5ad5bd024.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-a217ac85d423e19cbde56dcf9b01630789a023d0509d6fa0880bd5da15cc22d1.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-894aa91cf9d624f18d121145468a0bb30395f01d70de0dbf67742b95de46cfd2.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-b0f9dfc4ee4c3780ac01665cf518b0b20ec78f58b81349f7cbcf715820137ac3.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-8ab5e15036ae6a8e5c073b018e034b9e1d8b57c0445d930c005e3bbd54bdf23e.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-c5cfe3c55f53109b71f4a7ed03d0ff07134dc883a367e64241c5c595468da9bb.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-0e1d4801a92a4feee97ecae9ec64f5af784165a723e8fa49b12047d75b5aba98.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-0e1d4801a92a4feee97ecae9ec64f5af784165a723e8fa49b12047d75b5aba98.ico' rel='apple-touch-icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-4bf9998442db4c04360a1612c42ca4e1aeff88b16510ab66fc9275af3e694668.json' rel='manifest'>
<rv-chartbeat-config-header ng-hide subdomain='ucf.rivals.com'></rv-chartbeat-config-header>

</head>
<body class='ucf contents-show' ng-app='rivals'>
<rv-google-analytics google-analytics-id='UA-81891349-1' ng-hide></rv-google-analytics>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .ucf #programming > h1 {
      background-color: #000000 !important; } }
  
  .ucf .wrapper-container .team-colors-line {
    background-color: #ba9a4c; }
  
  .ucf .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #000000; }
    .ucf .team-colors-line .color {
      width: 33.33%; }
    .ucf .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .ucf .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .ucf .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .ucf .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .ucf .team-colors-line.header {
      height: 6px; }
  
  .ucf > header .notification-link .count-container {
    background-color: #000000 !important; }
  
  .ucf > header .wrapper-container {
    background-color: #000000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .ucf > header .wrapper-container {
        border-bottom: 6px solid #ba9a4c !important; } }
  
  .ucf > header .invalid-email-banner {
    background-color: #000000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .ucf > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .ucf > header .invalid-email-banner a:hover {
      color: #ba9a4c; }
  
  @media screen and (max-width: 767px) {
    .ucf > header .mobile-header {
      background-color: #ba9a4c !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  
  .ucf > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  
  .ucf > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  
  .ucf > header .second-nav {
    background-color: white !important; }
  
  @media screen and (max-width: 1023px) {
    .ucf > header .nav-row > ul,
    .ucf > header .third-nav {
      background-color: white !important; }
    .ucf > header .dropdown-toggle > i.fa {
      color: #000000 !important; } }
  
  .ucf > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #000000; }
  
  .site-primary-font-color {
    color: #000000; }
  
  .site-primary-background-color {
    background-color: #000000; }
  
  .site-secondary-font-color {
    color: #ba9a4c; }
  
  .site-secondary-background-color {
    background-color: #ba9a4c; }
  
  :root {
    --primary-color: #000000;
    --primary-color-overlay: rgba(0, 0, 0, .4);
    --secondary-color: #ba9a4c;
    --accent-color: #000000;
    --button-color: #000000;
    --subscription-button-color: #0A4EA3; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init("ucf")' role='navigation'>
<div class='wrapper-container'>
<div class='wrapper logo-row'>
<a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
</a><a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
<a alt="UCF" class="site-header logo-image-wrapper" href="https://ucf.rivals.com/"><img src="https://res-1.cloudinary.com/rivals/image/upload/a8qzpvecyxroueml2nzd" />
</a><div class='nav-right-controls'>
<div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
<span class='upsell-text'>
Join the team!
</span>
<div class='subscribe-button' ng-click='ctrl.subscribeEvent()'>
Subscribe
</div>
</div>
<rv-universal-search></rv-universal-search>
<rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
<rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
</div>
</div>
</div>
<div class='mobile-header'></div>
<rv-header-alert class='alert-nav'></rv-header-alert>
<hr>
<div class='nav-row-container'>
<div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
<ul><li class="home top-nav"><a href="https://ucf.rivals.com/">Home</a></li>
<rv-forum-navigation site-identifier="&#39;ucf&#39;" limit="8"></rv-forum-navigation>
<li class="search top-nav"><a href="/search">Prospect Search</a></li>
<li class="futurecast top-nav"><a href="/futurecast">FutureCast</a></li>
<rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
<rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items></ul>
</div>
<div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
<ul><li class="home top-nav"><a href="https://ucf.rivals.com/">Home</a></li>
<rv-forum-navigation site-identifier="&#39;ucf&#39;" limit="4"></rv-forum-navigation>
<li class="search top-nav"><a href="/search">Prospect Search</a></li>
<li class="futurecast top-nav"><a href="/futurecast">FutureCast</a></li>
<rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
<rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items></ul>
</div>
<div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
<a ng-href='{{ctrl.userProfileEditPath}}'>
Your account has an invalid email address. Please update it here.
</a>
</div>
</div>
</nav>
</header>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script src='/javascript/ad_beacon.js?path=content&space_id=2022733158' type='text/javascript'></script>

<rv-content-title content-title='Josh Heupel talks camp: Dillon Gabriel&#39;s progress, OL depth and more' ng-hide='true'></rv-content-title>
<meta content='summary_large_image' name='twitter:card'>
<meta content='ucfsports' name='twitter:site'>
<meta content='Josh Heupel talks camp: Dillon Gabriel&#39;s progress, OL depth and more' name='twitter:title'>
<meta content='

UCF head coach Josh Heupel spoke with the media on Thursday, Aug. 27, roughly 10 practices into preseason camp.' name='twitter:description'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/jjytrxsfq7rkgvupwnnm' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {&quot;id&quot;:20,&quot;legacy_id&quot;:908,&quot;name&quot;:&quot;UCFSports&quot;,&quot;friendly_name&quot;:&quot;UCF&quot;,&quot;annual_discount&quot;:null,&quot;subdomain&quot;:&quot;ucf&quot;,&quot;primary_color&quot;:&quot;000000&quot;,&quot;secondary_color&quot;:&quot;ba9a4c&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;short_name&quot;:&quot;ucf&quot;,&quot;maple_ncaaf_team_id&quot;:210,&quot;maple_ncaaf_endpoint&quot;:&quot;ncaaf/teams/ccf&quot;,&quot;maple_ncaab_team_id&quot;:103,&quot;maple_ncaab_endpoint&quot;:&quot;ncaab/teams/cap&quot;,&quot;maple_college_id&quot;:210,&quot;google_analytics_id&quot;:&quot;UA-81891349-1&quot;}, true, 237, nil, {&quot;id&quot;:147,&quot;primary_color&quot;:&quot;000000&quot;,&quot;secondary_color&quot;:&quot;ba9a4c&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;commitment_module_football&quot;:true,&quot;rivals_module_football&quot;:true,&quot;header_name&quot;:&quot;UCFSports.com&quot;,&quot;header_logo_cloudinary&quot;:&quot;a8qzpvecyxroueml2nzd&quot;,&quot;mobile_header_logo_cloudinary&quot;:null,&quot;google_analytics_id&quot;:&quot;UA-81891349-1&quot;,&quot;logo_background_shading&quot;:&quot;white&quot;,&quot;football_content&quot;:true,&quot;basketball_content&quot;:true,&quot;baseball_content&quot;:true,&quot;other_content&quot;:true,&quot;site_id&quot;:20,&quot;created_at&quot;:&quot;2016-11-23T13:38:45.000-06:00&quot;,&quot;updated_at&quot;:&quot;2020-06-25T15:45:52.098-05:00&quot;,&quot;max_trending_articles&quot;:6,&quot;enrichments&quot;:[{&quot;active&quot;:true,&quot;type&quot;:&quot;Commitment&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:1},{&quot;active&quot;:false,&quot;type&quot;:&quot;Rivals&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:true,&quot;type&quot;:&quot;Schedule&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:2},{&quot;active&quot;:true,&quot;type&quot;:&quot;Twitter&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:3},{&quot;active&quot;:false,&quot;type&quot;:&quot;ScoreboardScores&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;ScoreboardPhotos&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;TeamRankings&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;FanFuturecastLeaderboard&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;RecentForecasts&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null}],&quot;footer_text&quot;:null,&quot;sections&quot;:[],&quot;supplied_domain&quot;:null,&quot;forums_link_url&quot;:&quot;https://ucf.forums.rivals.com&quot;,&quot;scoreboard_scores_id&quot;:null,&quot;scoreboard_photos_id&quot;:null,&quot;aol_player_id&quot;:&quot;5964f78e9e45105cdae8d58d&quot;,&quot;aol_company_id&quot;:&quot;595ea54b2a30cb7ee3e53963&quot;,&quot;ad_frequency&quot;:5,&quot;display_twitter_follow&quot;:true,&quot;display_fb_follow&quot;:false,&quot;follow_twitter_handle&quot;:&quot;ucfsports&quot;,&quot;follow_fb_handle&quot;:null,&quot;forum_id&quot;:null,&quot;premium_forum_id&quot;:null,&quot;facebook_page_id&quot;:null,&quot;max_ticker_articles&quot;:7,&quot;schedule_header_on&quot;:false,&quot;promo_popup_on&quot;:false,&quot;facebook_developer_id&quot;:null,&quot;customized_tos&quot;:[],&quot;show_survey_popup&quot;:false,&quot;survey_popup_link&quot;:null,&quot;header_bottom_border_style&quot;:&quot;solid&quot;,&quot;customized_upsell_banner_text&quot;:null,&quot;email_logo_cloudinary&quot;:null,&quot;target_list_on&quot;:null,&quot;gifting_banner_content&quot;:&quot;Give a Rivals gift subscription this holiday season&quot;,&quot;gifting_banner_title&quot;:&quot;The perfect gift for football recruiting fans!&quot;,&quot;gifting_banner_button_text&quot;:&quot;Give a gift subscription&quot;},
&quot;5964f78e9e45105cdae8d58d&quot;, &quot;595ea54b2a30cb7ee3e53963&quot;, &quot;rivals&quot;, 15000,
false, {&quot;id&quot;:30,&quot;user_id&quot;:719,&quot;site_id&quot;:20,&quot;updated_at&quot;:&quot;2017-08-02T14:07:34.214-05:00&quot;,&quot;publisher_name&quot;:&quot;Brandon Helwig&quot;,&quot;first_name&quot;:&quot;Brandon&quot;,&quot;last_name&quot;:&quot;Helwig&quot;,&quot;site_title&quot;:&quot;Publisher&quot;,&quot;bio&quot;:&quot;&quot;,&quot;twitter_handle&quot;:&quot;ucfsports&quot;,&quot;image_url&quot;:&quot;https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/byj8qcrn30dckuhxibda&quot;,&quot;publisher_name_and_title&quot;:&quot;Brandon Helwig, Publisher&quot;,&quot;site_name&quot;:&quot;UCFSports&quot;,&quot;site_short_name&quot;:&quot;ucf&quot;,&quot;has_edited_profile&quot;:true}, null)'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{&quot;no-ad-padding&quot;: &quot;#{@display_ldrb_top}&quot;}'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode' site_name='UCFSports'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if='showLRECad(&#39;leftrail-below-ticker&#39;)'>
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-forums ad-referer='https://ucf.rivals.com/news/josh-heupel-talks-camp-dillon-gabriel-s-progress-ol-depth-and-more' base-api-url='https://ucf.forums.rivals.com/' forums-url='https://ucf.forums.rivals.com' homepage='false' pub-ad='null' size='size' space-id='2022733158' subscribed-user='subscribedUser'></rv-forums>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://ucf.rivals.com/news/josh-heupel-talks-camp-dillon-gabriel-s-progress-ol-depth-and-more/printable' site-name='UCFSports'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo(&#39;2020-08-27 13:13:18 -0500&#39;) }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2191936/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h1 class='article-title'>Josh Heupel talks camp: Dillon Gabriel&#39;s progress, OL depth and more</h1>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/byj8qcrn30dckuhxibda'>
<div>
<span class='author-name'>
Brandon Helwig
&bull;
<span class='type-sm'>UCFSports</span>
</span>
<div>
<span class='author-name'>Publisher</span>
</div>
<div class='type-sm'>
<a href='//twitter.com/ucfsports' target='_blank'>@ucfsports</a>
</div>
</div>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/ucfsports'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>

<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/EuwUDJxLhYk?wmode=transparent'></iframe>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p> UCF head coach <b>Josh Heupel</b> spoke with the media on Thursday, Aug. 27, roughly 10 practices into preseason camp. The Knights will hold their first scrimmage this coming Saturday.<b><br></b></p><p><b>Here are the key points covered during the 17-minute interview:</b><br></p><p>-Heupel began by talking about the acclimatization process with players getting their conditioning back and then adjusting to a more normal practice schedule. The first few practices were in the indoor, then they shifted to outdoor practices that ended indoors and now they've started having some fully outdoor practices.</p><p>The NCAA agreed to let incoming freshmen join in Zoom team/unit meetings during the spring and Heupel thinks that's helped them to adjust.<br></p><p>-Heupel was asked about the "free year" of eligibility. He basically said they no longer have to worry about when to play guys in regards to the four-game redshirt rule. He does think depth could be a huge issue with COVID so it's nice to have unrestricted use of your roster. He did acknowledge the long-term effects of roster management too.</p><p>-Heupel was asked a couple questions in relations to the boycott, social issues, etc. and he said it's important to have an open dialogue on matters, raising awareness. He said some of the conversations he's had with the players has allowed him to grow as a coach.</p><p>-The first position-specific question centered around the offensive line and how <b>Matt Lee</b> was faring at center and also the Tennessee grad transfer, offensive tackle <b>Marcus Tatum</b>. Of Tatum, he's been playing at a "really high level" the last two to three days. He exuded enthusiasm about Matt Lee's progress, noting his intelligence in regards to the system, recognizing defensive fronts, etc. and also for his strength and pad level.<br></p><p>Speaking more about the line, Heupel said they're "deep" at the guard position with "lots of competition." That group would obviously include <b>Cole Schneider, Sam Jackson</b> and <b>Parker Boudreaux</b>. He said <b>Cole Schneider</b> could also play center if needed.<br></p><p>As far as tackle, Heupel name dropped, <b>Ed Collins</b> and <b>Josh McMullen</b> in addition to his earlier comments about <b>Marcus Tatum</b>. Also said <b>Sam Jackson </b>could play out there.</p><p>-Heupel was asked about <b>Dillon Gabriel</b> and the development of the quarterbacks in general. Of Gabriel, he said the growth in year two is usually the biggest jump, though he noted Dillon had a great handle of things in year two. He said now it's more about complete understanding of the system, the protections, the routes, etc. He acknowledged some of the year one play calling was designed to keep him comfortable.<br></p><p>He didn't say anything specific about any other quarterback, other than the "young quarterbacks in the room have continued to grow."<br></p><p>-The new facility, the Roth Athletic Center, has opened and it's being used for some meetings but they haven't fully moved in yet. He said the players lounge will be a nice perk, but due to COVID concerns it can't be utilized yet. He mentioned they are using the indoor facility for some team meetings. He played that off into commentary how they need to play better on the road and that's been a big point of emphasis.</p><p>-Heupel commented on UGA transfer Divaad Wilson last week and now confirmed the other transfers. All except Dionte Marks have started practicing. He mentioned this is the first time R.J. Harvey will focus exclusively on running back (former quarterback).<br></p><p>-Heupel not commenting on opt-outs yet because UCFAA is putting the "finishing touches" on the "opt-out form." He hopes he can talk about them whenever the next media availability is.<br></p><p>-Asked about running backs, Heupel acknowledged their experience and then had glowing praise for redshirt freshman <b>Damarius Good</b>, who has had a "great training camp."</p><p>-The first scrimmage is scheduled for this Saturday. Wants to see how the younger players handle it.</p><p>-Asked about camp standouts, he reiterated a comment from last time about the young defensive backs and wide receivers. He said the young linebackers have had a really good camp, name dropping sophomores<b> Jeremiah Jean-Baptiste</b> and <b>Tatum Bethune</b>, then also mentioned true freshman <b>Quade Mosier</b>. Offensively, he mentioned the running back group and specifically<b> Damarius Good</b> and <b>Johnny Richardson</b>.<br></p><p>-Kicking wise, Heupel praised <b>Daniel Obarski </b>and gave an indication he's likely the favorite to assume field goal duties in addition to kickoffs, which he held last year. Said he did a great job on kickoffs on the times he didn't kick it out of bounds, letting out a chuckle there. Said he had a great leg and hit a 52-yarder in practice the other day that still had plenty of air underneath it. </p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init='ctrl.init(&#39;https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/jjytrxsfq7rkgvupwnnm&#39;,&#39;https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto/jjytrxsfq7rkgvupwnnm&#39;)'>
<div class='image-container'>
<div ng-class='{&quot;clickable-image&quot;: ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="" alt="" src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/jjytrxsfq7rkgvupwnnm" />
<div class='zoom-image'></div>
</div>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><i>Here is the complete transcript:</i> </p><p><b>What have you observed since camp started?</b></p><p>"The guys have been great since we've gotten on the grass. They've competed extremely hard. Our plan was to slowly progress them to where we ultimately need to be by the time we get to kickoff. It was a unique summer with guys being here in the building, working out, the kind of shape they were in. We brought guys back in three different waves so you had a team that in some respects was in three different conditioning levels. Early we were in the indoor. The middle portion of this first 10 days, we've broken up practice where we were outside and finished with team sets inside. Guys catching their breath and getting their legs back underneath them and finishing at the right tempo we want at the end of practice. Guys have started playing themselves into shape. The last few days we've been outside the entire time. They've continued to strain and improve their conditioning. I like where it's headed. </p><p>"I think for a lot of our young players, they've really progressed here in the first 10 days. Have a great understanding of what we're doing. Part of the ruling in where we were at in late spring, early summer, those guys being able to jump on Zoom calls and getting in some installs a little bit earlier than they normally are, has accelerated their understanding in what we're doing in all three phases of the game." </p><p><b>Now that the NCAA has given that free year of eligibility for players this season, does that change how you will manage your roster? </b></p><p>"I think it changes the ability for your young players not to just play in four games, but to continue to grow and play more football as the season goes on. Our first couple years here, there's always been a few kids that played early, played well but weren't playing a ton of snaps that we ultimately decided we were going to redshirt. Some guys that we saved guys for that appeared late in a season. Now we've got a chance for them to continue to grow throughout the entire season. With COVID and potential positive tests, the close contacts, the depth you're going to need is more than any other year we've had as a staff. I think that's huge. How it changes your roster? The immediate year you're able to go above 85, so you continue to recruit this class. I think this has a long term effect on your roster. Not just this year and next year, but the following years after as well.</p><p><b>Given with what we saw last night with the sports boycott, have there been conversations with your players about these topics? We've seen some school pause practice, like Boston College. Have there been any conversations about doing that?</b></p><p>"Have we had conversations? Yeah. We had a walk-through today. Not a true practice, here in the indoor. Players were great. We were in meetings and then on the field for an hour and 30 minutes. Everybody is aware of what's going on. It's not just one conversation. It's a continuing dialogue you have to have with your players. You look at the violence that's taking place in Wisconsin and over the last couple months across America. You're concerned as a coach, your players and their safety every single day. Then raising awareness and how we create change. I think our players have done a good job of that. They've been involved in the dialogue. They've brought a lot of good ideas to us and our staff. It helped me grow as a coach in trying to serve them better." </p><p><b>How has the offensive line looked with Matt Lee becoming that center and Marcus Tatum coming in as well? </b></p><p>"A lot of great competition on the offensive line. Guys that have played a lot of football and they're still battling for time on the football field. Marcus (Tatum), in January and February, grew as a football player. His strength and understanding in what we're doing in the first four days of practice (during spring). He's come back a much better player and has had a great training camp here. In the last two to three days has been playing at a really high level. </p><p>"You mentioned Matt Lee inside. Love the understanding. Extremely smart player. The tempo we play at, the ability to communicate after he recognizes what he's seeing on the other side of the line of scrimmage. Getting our five guys in sync. Has been really good through training camp. As multiple as we are on the defensive front, it's probably as complicated as you're going to see throughout the course of this season. The other thing with him is his ability to strain and play with great strength and pad level, help us establish the line of scrimmage on the interior. Love the mentality and attitude that he's playing with. </p><p>"We're deep at the guard position. A lot of competition there. Have the ability to slide guys both left and right. Cole (Schneider) has got a little bit of center work as well. </p><p>"At the tackle position, Ed (Collins) has had a good camp. Josh McMullen. There's multiple guys doing a good job out there. Sam Jackson's ability, at times he's played all five spots in his first couple years here. That flexibility is critical for us. Depth is important. As you get into the season, the amount of time you've had your kids and the amount of time they've been away, that depth will be critically important."</p><p><b>What do you think your responsibility is in the conversation about racial inequality and social injustice? Issues that are important to your players.</b></p><p>"I think it's continuing to educate and providing an opportunity for them to share their feelings and thoughts inside of our building. Encourage and help support them as they try to find their voice outside of our building as well. I think all of those are ways that we can help and change the dialogue here in America. Sports to me is the greatest platform. Everybody comes from different walks of life. We've got big, small. You've got black, brown, white. When you come into a team setting, everybody is treated equally. You're focused on your mission. Common goal. You're ultimately working next to somebody who's got a different background than you do, but you find out there's a lot of things that are more similar than they are different. That's the great platform of sports. Hopefully sports can continue to change the dialogue, change the conversation, change society." </p><p><b>This is obviously a very unique season in terms of COVID-19. When it comes to football, where do you think your team is now compared to where they would have been?</b></p><p>"The word of the year is fun. Have fun. Enjoy being around each other. Those four months we were separated from each other and you don't get to do some things you love to do. When you walk outside of the practice field there's a new normal, but it's not normal. There's concerns with COVID. There's concerns with social injustice that's going on here in America. For everybody here, it's enjoying being a part of that brotherhood. I think during the 10 days of training camp that we've been involved in, guys have found that again. Just enjoy doing things they love to do with the people they love to be around. To me, that's the most exciting thing about being back in the building and on the grass with the guys. Our coaches and players have found that again."</p><p><b>What kind of development have you seen from your quarterbacks? What kind of growth have you seen from Dillon Gabriel and some of the younger guys behind him?</b></p><p>"Year one to year two for a quarterback, a ton of growth. There is every year, but there's a ton of growth there that can happen. He had a really good grasp on what we were doing, but just complete knowledge and control over what's going on. His ability to check at the line of scrimmage when the play is not right, to understand those checks and get us into a good play, to changing protections. It changes what you're able to do offensively when your quarterback has that kind of command because he can get you out of a bad situation. Year one as a play caller, you're trying to protect him a little bit. We were ultimately aggressive, but you want to make sure you put him in advantageous situations to allow him to feel comfortable. You're able to continue to grow this year. I think that's the biggest thing for him, complete understanding in what we're doing. Recognizing defenses to understanding protections to understanding routes. Where and why we're trying to attack. The understanding of the why is a huge difference for him.</p><p>"Our young quarterbacks in the room with him have continued to grow too. A lot of competition. They push each other in a positive way."</p><p><b>The new facility, the Roth Athletic Center, have you begun using it and when do you expect to fully move in?</b></p><p>"We are using it. We're not fully moved in. Everything is different with COVID. Our players lounge is pretty much finished, but players aren't really able to use it right now. We're trying to make sure that we continue to implement the strategies of our medical staff to keep those guys safe. Our biggest meeting rooms are being used by our position groups where we can space out. We're still using our indoor as a meeting room. For a five-day block, it might be offense in there. Another five-day block it's defense. We kind of correlate it to a road game. The emphasis for us is playing better on the road, after last season. That's how we've correlated it to football. Beautiful building whenever we're able to get fully into it. It's going to be a huge plus for our players. Great opportunity for them to be around each other and hang out, a great space for us."</p><p><b>Are you able to talk more about the other transfers and what they've been able to do?</b></p><p>"All those guys have gotten cleared. They're out on the practice field doing a really good job here. Dionte (Marks) has not been on the practice field yet. Jaiden Francois is getting comfortable in what we're doing. On the defensive side of it and special teams, there's a lot of growth that has to happen really quick with all the meetings the rest of our unit has had. There's a lot to catch up to really quickly. R.J. Harvey has come in with a great attitude and demeanor. Playing the running back position, truly exclusively for the first time in his career. There's a ton of growth there. I like what he's doing."</p><p><b>Can you elaborate on the opt-outs this week?</b></p><p>"Our athletic department is putting the finishing touches on the opt-out form, so those guys haven't signed it yet. I will not talk about that yet. Hopefully the next time I'm up I'll be able to talk about that." </p><p><b>When you look at the running back position, losing a guy like AK, but Greg McCrae is back. A veteran group. What have you seen from them and the younger guys?</b></p><p>"I've heard AK is doing a great job up in Philly, having a great camp. We're excited for him. There is a lot of guys that have played a lot of football in that room and have played at a really high level. Really good understanding in everything that we're doing. Those guys have for a long time. Protections, understanding how to press the line of scrimmage. Our run schemes against every front. The nuances of that. The young guys that are in the room have really taken a jump. Damarius Good has had a great training camp. Just a completely different player than he was last fall. Just understanding and his confidence. I like where that group is continuing to trend." </p><p><b>Have you had a scrimmage yet?</b></p><p>"Our scrimmage will be on Saturday."</p><p><b>What are you looking to get out of that? What questions do you want to see answered?</b></p><p>"Got a bunch of questions. You've got questions at every position group. Your special teams, you want to see them go compete and take a job on the special teams side of it. Your good players that have played a lot of football, you want to see them be extremely sharp early. Probably get them out in the middle portion of the scrimmage. You want to see your young guys operate and handle. Get a signal, communicate, get lined up. Then have your eyes in the right place and go make a play on offense and defense."</p><p><b>Looking at camp thus far, are there some players, maybe a position group, that's had a really good camp? Anybody caught your eye? Maybe some younger guys?</b></p><p>"Last time I was on I talked a lot about our young players, our young skill guys on both sides of the line of scrimmage. Our defensive backfield and at the wide receiver group. I think our young linebackers have had a really good camp. Jeremiah and Tatum, guys that have been here for a year, are really starting to grow. Quade Mosier. I like where those guys are continuing to trend in their physicality and their ability to communicate and make plays in the middle portion of our defense is critical. Offensively, the running back group, the depth and the growth of the young players there. Damarius Good, Johnny Richardson, is really promising."</p><p><b>We saw some of the kickers in the photos released. What is that battle like and do you expect Daniel Obarski to be the field goal guy?</b></p><p>"They are competing every single day. Daniel has done a really good job. Obviously last year, besides the kicks that went out of bounds, we hope to correct that, but his ability to put the ball deep in the end zone is a huge part of the game and putting our defense on the field in a positive situation. Love his leg. He's been really consistent. His operation time and putting the ball through the uprights. He banged one the other day from 52 and had plenty of room to spare. Really good operation time and height on the ball. Like what he's doing. Riley (Stephens) has got a really promising career in front of him. The guy is continuing to get better, just fundamentally, plant foot placement, all the little things that are critical for that guy to be successful. Coach Toth has done a great job with his fundamentals." <br></p><p><br></p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://ucf.rivals.com/sign_up"><br></a></p><p><a href="https://ucf.rivals.com/sign_up">Join the UCFSports.com Community!</a> <br></p><p><a href="https://ucf.forums.rivals.com/forums/the-dungeon-knights-only.6/">Visit the Dungeon for more news and discussion with other UCF fans.</a></p><p><br></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://ucf.rivals.com/news/josh-heupel-talks-camp-dillon-gabriel-s-progress-ol-depth-and-more/printable' site-name='UCFSports'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === &quot;premium&quot;'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>

<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' display-lrec1-rightrail='true' display-lrec2-rightrail='true' enrichments='[{&quot;active&quot;:true,&quot;type&quot;:&quot;Commitment&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:1},{&quot;active&quot;:true,&quot;type&quot;:&quot;Schedule&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:2},{&quot;active&quot;:true,&quot;type&quot;:&quot;Twitter&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2020' ncaaf-schedule-year='2020' site='{&quot;id&quot;:20,&quot;legacy_id&quot;:908,&quot;name&quot;:&quot;UCFSports&quot;,&quot;friendly_name&quot;:&quot;UCF&quot;,&quot;annual_discount&quot;:null,&quot;subdomain&quot;:&quot;ucf&quot;,&quot;primary_color&quot;:&quot;000000&quot;,&quot;secondary_color&quot;:&quot;ba9a4c&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;short_name&quot;:&quot;ucf&quot;,&quot;maple_ncaaf_team_id&quot;:210,&quot;maple_ncaaf_endpoint&quot;:&quot;ncaaf/teams/ccf&quot;,&quot;maple_ncaab_team_id&quot;:103,&quot;maple_ncaab_endpoint&quot;:&quot;ncaab/teams/cap&quot;,&quot;maple_college_id&quot;:210,&quot;google_analytics_id&quot;:&quot;UA-81891349-1&quot;}' twitter-feed='{&quot;id&quot;:20,&quot;site_id&quot;:20,&quot;handle&quot;:&quot;ucfsports&quot;,&quot;list_name&quot;:&quot;ucfsports-com&quot;,&quot;created_at&quot;:&quot;2016-02-01T12:24:45.054-06:00&quot;,&quot;updated_at&quot;:&quot;2017-07-26T13:20:32.972-05:00&quot;,&quot;hashtags&quot;:[],&quot;usernames&quot;:[],&quot;max_number&quot;:null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://ucf.rivals.com/news/josh-heupel-talks-camp-dillon-gabriel-s-progress-ol-depth-and-more/printable' site-name='UCFSports'></rv-share-links>
</div>
</div>
</div>
<script src='/javascript/ad?ad_referrer=https%3A%2F%2Fucf.rivals.com%2Fnews%2Fjosh-heupel-talks-camp-dillon-gabriel-s-progress-ol-depth-and-more&amp;space_id=2022733158' type='text/javascript'></script>

<rv-chartbeat-config-body ng-hide sections='content,content-football,content-football-free,content-article' title='Josh Heupel talks camp: Dillon Gabriel&#39;s progress, OL depth and more'></rv-chartbeat-config-body>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init(&quot;ucf&quot;, 2191936, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if='showLRECad(&#39;footer&#39;)'>
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
</div>

</div>
</main>
<footer>
<div class='flexible-links'>
<a class='link' href='/news/about-us'>About</a>
<a class='link' href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a class='link' href='/news/contact-us-5'>Contact Us</a>
<a class='link' href='/tos'>Terms of Service</a>
<a class='link' href='/news/member-services'>Help</a>
</div>
<div class='logo-container'>
<div class='footer-logo'><?xml version="1.0" encoding="UTF-8"?>
<svg width="159px" height="96px" viewbox="0 0 159 96" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 58 (84663) - https://sketch.com -->
    <title>logo_yahoo_sports_gray</title>
    <desc>Created with Sketch.</desc>
    <g id="Logos" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="logo-/-yahoo-sports-/-grayscale">
            <g id="logo-/-yahoo-sports-MASTER-/-black-on-white" transform="translate(0.000000, 36.000000)">
                <g id="yahoo-sports-logo-white">
                    <path d="M24.0702452,5.83111111 L24.0702452,7.06666667 C23.2097927,6.0367158 21.9427054,5.46606759 20.6261035,5.51555556 C17.1389101,5.51555556 14.5428883,8.69333333 14.5428883,12.4222222 C14.5428883,16.2577778 17.1259946,19.3333333 20.6261035,19.3333333 C21.9510266,19.3980812 23.2277754,18.8131965 24.0702452,17.7555556 L24.0702452,18.9911111 L28.4184741,18.9911111 L28.4184741,5.83111111 L24.0702452,5.83111111 Z M29.9209809,0 L29.9209809,18.9911111 L34.4241962,18.9911111 L34.4241962,11.9777778 C34.4241962,10.6088889 35.0613624,9.79555556 36.0773842,9.79555556 C37.093406,9.79555556 37.6315531,10.5066667 37.6315531,11.8177778 L37.6315531,18.9911111 L42.1347684,18.9911111 L42.1347684,10.7155556 C42.1347684,7.51111111 40.4557493,5.51555556 37.7564033,5.51555556 C36.4540592,5.4661141 35.2068557,6.0603675 34.3983651,7.11555556 L34.3983651,0.00444444444 L29.9209809,0 Z M71.1129155,12.4444444 C71.1129155,16.3866667 68.1897003,19.3555556 64.293515,19.3555556 C60.3973297,19.3555556 57.4741144,16.3866667 57.4741144,12.4444444 C57.4741144,8.50222222 60.4016349,5.53777778 64.293515,5.53777778 C68.1853951,5.53777778 71.1129155,8.50666667 71.1129155,12.4444444 Z M56.7120981,12.4444444 C56.7120981,16.3866667 53.7845777,19.3555556 49.8926975,19.3555556 C46.0008174,19.3555556 43.073297,16.3866667 43.073297,12.4444444 C43.073297,8.50222222 46.0008174,5.53777778 49.8926975,5.53777778 C53.7845777,5.53777778 56.7120981,8.50666667 56.7120981,12.4444444 Z M5.68434189e-14,5.85333333 L5.44174387,19.1155556 L3.48288828,23.8977778 L8.26594005,23.8977778 L15.5201635,5.85333333 L10.7844687,5.85333333 L7.83111717,13.5733333 L4.90359673,5.85333333 L5.68434189e-14,5.85333333 Z M21.5258856,15.1511111 C20.0778762,15.1511111 18.9040327,13.9392952 18.9040327,12.4444444 C18.9040327,10.9495937 20.0778762,9.73777778 21.5258856,9.73777778 C22.9738949,9.73777778 24.1477384,10.9495937 24.1477384,12.4444444 C24.1582975,13.1655836 23.8854595,13.8603865 23.3914592,14.3703671 C22.8974589,14.8803478 22.2244277,15.1620118 21.5258856,15.1511111 L21.5258856,15.1511111 Z M52.4155313,12.4444444 C52.3942095,10.9991882 51.2457931,9.84329333 49.8457334,9.85791214 C48.4456737,9.87253095 47.3201395,11.0521694 47.3271064,12.4975752 C47.3341381,13.942981 48.4710404,15.1109435 49.8711717,15.1111111 C50.5556752,15.1211114 51.2144344,14.8420408 51.6948283,14.3385545 C52.1752222,13.8350681 52.4355617,13.150859 52.4155313,12.4444444 Z M66.8163488,12.4444444 C66.795027,10.9991882 65.6466105,9.84329333 64.2465509,9.85791214 C62.8464912,9.87253095 61.720957,11.0521694 61.7279238,12.4975752 C61.7349555,13.942981 62.8718578,15.1109435 64.2719891,15.1111111 C64.9564926,15.1211114 65.6152519,14.8420408 66.0956458,14.3385545 C66.5760396,13.8350681 66.8363791,13.150859 66.8163488,12.4444444 Z M71.6510627,16.2266667 C71.6417293,17.0311249 71.9471656,17.80545 72.4982184,18.3743287 C73.0492712,18.9432074 73.7993326,19.2585242 74.5785831,19.2488889 C76.2429617,19.2488889 77.5922071,17.855997 77.5922071,16.1377778 C77.6063278,15.3326284 77.3030257,14.5560964 76.7518547,13.9862577 C76.2006837,13.416419 75.4489316,13.102163 74.6689918,13.1155556 C73.0046133,13.1155556 71.6553678,14.5084474 71.6553678,16.2266667 L71.6510627,16.2266667 Z M78.0657766,0.0222222222 L73.2999455,11.9244444 L78.6469755,11.9244444 L83.4300272,0 L78.0657766,0.0222222222 Z" id="Shape" fill="#000000"></path>
                    <path d="M134.510954,5.48444444 C134.287017,5.41042851 134.052932,5.37440508 133.81782,5.37777778 C132.285501,5.33345562 130.885901,6.2707681 130.30049,7.73333333 L130.30049,5.69333333 L125.681035,5.69333333 L125.681035,18.9466667 L130.326322,18.9466667 L130.326322,14.12 C130.326322,11.6577778 131.432752,10.28 133.382997,10.28 C133.766741,10.2725198 134.148703,10.3357311 134.510954,10.4666667 L134.510954,5.48444444 Z M157.586703,14.7066667 C157.586703,12.56 156.174605,11.3911111 153.328883,10.5688889 L152.584087,10.36 C151.529319,10.0666667 151.120327,9.96 151.120327,9.64444444 C151.120327,9.32888889 151.400163,9.08888889 152.093297,9.08888889 C153.450345,9.14730589 154.776143,9.52749663 155.967956,10.2 L157.405886,6.72888889 C155.762922,5.84513411 153.941481,5.37314042 152.088992,5.35111111 C148.778311,5.35111111 146.522398,7.07111111 146.522398,9.85333333 C146.522398,12.2133333 147.981853,13.3511111 150.883542,14.04 L151.550845,14.2 C152.52812,14.44 152.962943,14.5733333 152.962943,14.9422222 C152.962943,15.3866667 152.532425,15.5244444 151.860817,15.5244444 C150.346116,15.4741491 148.867045,15.0374509 147.55564,14.2533333 L145.911063,17.6977778 C147.686591,18.7932991 149.72378,19.3537124 151.791935,19.3155556 C155.180109,19.3155556 157.565177,17.6444444 157.565177,14.7066667 L157.586703,14.7066667 Z M99.466812,23.8755556 L99.466812,17.5422222 C100.358,18.7173685 101.741926,19.3788009 103.186485,19.32 C106.677984,19.32 109.213733,16.2088889 109.213733,12.3244444 C109.213733,8.44 106.69951,5.32888889 103.186485,5.32888889 C101.733545,5.28164108 100.348025,5.96204577 99.466812,7.15555556 L99.466812,5.69777778 L94.7913896,5.69777778 L94.7913896,23.88 L99.466812,23.8755556 Z M99.3376567,12.32 C99.3271861,11.213905 99.9645436,10.210698 100.951431,9.77990287 C101.938319,9.34910772 103.079494,9.57595163 103.84086,10.3542665 C104.602227,11.1325813 104.833158,12.3083876 104.425573,13.3313811 C104.017988,14.3543747 103.052522,15.0221694 101.981035,15.0222222 C101.279555,15.0391913 100.60157,14.760828 100.102982,14.251141 C99.6043938,13.7414539 99.3281085,13.0443046 99.3376567,12.32 L99.3376567,12.32 Z M117.380654,5.32444444 C113.351008,5.32444444 110.3503,8.34666667 110.3503,12.32 C110.3503,16.2933333 113.363924,19.3155556 117.380654,19.3155556 C121.397384,19.3155556 124.389482,16.2933333 124.389482,12.32 C124.389482,8.34666667 121.375858,5.32444444 117.380654,5.32444444 Z M119.925028,12.32 C119.926756,13.3827901 119.307948,14.3419313 118.357325,14.7498901 C117.406702,15.1578489 116.311622,14.9342208 115.583048,14.1833503 C114.854473,13.4324797 114.635998,12.3023557 115.029563,11.3202919 C115.423128,10.338228 116.351165,9.69774364 117.380654,9.69774364 C118.055765,9.6942178 118.704284,9.9692005 119.182069,10.4616073 C119.659855,10.954014 119.927319,11.6230453 119.925028,12.32 L119.925028,12.32 Z M137.378202,1.58666667 L137.378202,5.69333333 L135.656131,5.69333333 L135.656131,9.61333333 L137.378202,9.61333333 L137.378202,14.3288889 C137.378202,17.4844444 139.17346,19.3111111 142.113896,19.3111111 C143.108761,19.3245868 144.098636,19.1637885 145.041417,18.8355556 L145.041417,14.7555556 C144.601078,14.9003846 144.142996,14.9797003 143.680981,14.9911111 C142.600381,14.9911111 142.036403,14.4888889 142.036403,13.2133333 L142.036403,9.65777778 L145.050027,9.65777778 L145.050027,5.76 L142.036403,5.76 L142.036403,1.65333333 L137.378202,1.58666667 Z M93.5342779,14.7066667 C93.5342779,12.56 92.1221798,11.3911111 89.2764578,10.5688889 L88.5316621,10.36 C87.4768937,10.0666667 87.0679019,9.96 87.0679019,9.64444444 C87.0679019,9.32888889 87.3477384,9.08888889 88.0408719,9.08888889 C89.3979195,9.14730589 90.7237182,9.52749663 91.9155313,10.2 L93.3534605,6.72888889 C91.7104967,5.84513411 89.8890562,5.37314042 88.0365668,5.35111111 C84.7258856,5.35111111 82.4699728,7.07111111 82.4699728,9.85333333 C82.4699728,12.2133333 83.9294278,13.3511111 86.8311172,14.04 L87.4984196,14.2 C88.4756948,14.44 88.9105177,14.5733333 88.9105177,14.9422222 C88.9105177,15.3866667 88.48,15.5244444 87.8083924,15.5244444 C86.2936909,15.4741491 84.81462,15.0374509 83.5032153,14.2533333 L81.8586376,17.6977778 C83.6341658,18.7932991 85.6713546,19.3537124 87.7395095,19.3155556 C91.1276839,19.3155556 93.512752,17.6444444 93.512752,14.7066667 L93.5342779,14.7066667 Z" id="Shape" fill="#999999"></path>
                </g>
            </g>
        </g>
    </g>
</svg></div>
</div>
<div class='copyright-notice'>Certain data provided by STATS, LLC</div>
<div class='copyright-notice'>© 2020 Verizon Media. All rights reserved.</div>
</footer>
<script src="https://cdn.rivals.com/production/assets/footer-09c6f0943b8a790617c9b98320a5280296ddcd534f83d66f1a1e4ba63192ffcb.js"></script>

</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733158",
    c7: "https://ucf.rivals.com/news/josh-heupel-talks-camp-dillon-gabriel-s-progress-ol-depth-and-more"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    // loading the evergreen version of cs.js so we always have the last version
    s.src = "https://s.yimg.com/cx/vzm/cs.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fucf.rivals.com%2Fnews%2Fjosh-heupel-talks-camp-dillon-gabriel-s-progress-ol-depth-and-more&c5=2022733158&cv=2.0&cj=1&cs_ucfr=0" />
</noscript>
<!-- End comScore Tag -->

</html>
